
BAB III

METODOLOGI PENELITIAN

A. Tujuan Penelitian

Penelitian dilakukan untuk memenuhi tujuan sebagai berikut :

1. Mengetahui apakah metode persediaan rata-rata tertimbang dapat

mempengaruhi market value perusahaan.

2. Mengetahui apakah perputaran persediaan dapat mempengaruhi

market value perusahaan.

3. Mengetahui apakah tax avoidance dapat mempengaruhi market value

perusahaan.

4. Mengetahui apakah metode persediaan rata-rata tertimbang, perputaran

persediaan, dan tax avoidance dapat mempengaruhi market value

perusahaan.

B. Tempat dan Waktu Penelitian atau Objek Ruang Lingkup Penelitian

Objek dalam penelitian ini adalah laporan keuangan perusahaan

manufaktur sektor aneka industri yang terdapat BEI periode empat tahun

terakhir. Peneliti membatasi ruang lingkup penelitian ini pada pengaruh

metode persediaan rata-rata tertimbang, perputaran persediaan, dan tax

avoidance terhadap market value perusahaan.



C. Metode  Penelitian

Penelitian ini menggunakan pendekatan penelitian kuantitatif yaitu

jenis penelitian ilmiah yang sistematis terhadap bagian-bagian dan

fenomena serta pengaruh-pengaruhnya. Selain itu, penelitian kuantitatif

dipandang sebagai sesuatu yang bersifat konfirmasi dan deduktif.

Penelitian ini menggunakan angka mulai dari pengumpulan data, analisis

data, serta penampilan dari hasil analisis data yang diperoleh dengan

tujuan untuk menemukan ada tidaknya pengaruh antara variabel

independen dan dependen.

D. Populasi dan Sampling atau Jenis dan Sumber Data

Data yang digunakan dalam penelitian ini adalah data sekunder

berupa laporan keuangan tahunan perusahaan industri manufaktur sektor

aneka industri yang terdaftar di BEI dengan populasi tiga sembilan

perusahaan industri manufaktur dan diambil sampel sebanyak sepuluh

perusahaan manufaktur sektor anaeka industri, dengan akhir tahun

pembukuan pada tanggal 31 Desember 2010-2013. Sumber data dalam

penelitian ini diperoleh dari catatan laporan keuangan tahunan.

1. Sampel Perusahaan

Penelitian ini dilakukan pada Bursa Efek Indonesia (BEI). Objek

penelitian dalam penelitian ini adalah perusahaan manufaktur sektor aneka

industri yang terdaftar di BEI dari tahun 2010 sampai dengan tahun 2013.

Dengan menggunakan teknik penggambilan sampel berdasarkan purposive



sampling, maka dari tigapuluh sembilan populasi perusahaan yang layak

dijadikan sampel dalam penelitian ini adalah sebanyak 10 perusahaan

manufaktur sektor aneka industri, dengan  kriteria-kriteria sebagai berikut:

Tabel 3.1.1

Pemilihan Sampel

Dari 4 kriteria di atas yang dipilih dari daftar perusahaan

manufaktur sektor aneka indusri yang terdapat di BEI, maka akan diperinci

jenis  industrinya dari 10 perusahaan tersebut untuk lebih jelasnya terdapat

pada (lampiran 10, hal.31).



E. Teknik Pengumpulan Data atau Operasionalisasi Variabel Penelitian

Menurut Sugiono (2011:2), variabel penelitian adalah segala

sesuatu yang berbentuk apa saja yang ditetapkan oleh peneliti untuk

dipelajari sehingga diperoleh informasi tentang hal tersebut, kemudian

ditarik kesimpulannya. Terdapat tiga variabel bebas dan satu variabel

terikat yaitu Metode Persediaan Rata-Rata Tertimbang, Perputaran

Persediaan, Tax Avoidance dan Market Value Perusahaan.

1. Variabel Dependen

Menurut Sugiyono (2011:4) variabel dependen atau variabel terikat

merupakan variabel yang dipengaruhi atau yang akan menjadi akibat,

karena adanya variabel bebas. Variabel dependen (y)  yang digunakan

dalam penelitian ini adalah Market Value Perusahaan.

a. Definisi Konseptual

Nilai pasar (market value) adalah harga saham yang terjadi

di bursa saham pada saat tertentu yang ditentukan oleh pelaku pasar

(Jogiyanto,2008).

b. Deskripsi Operasional

Anoraga (2001:59) menyatakan bahwa nilai pasar

merupakan harga pasar riil dan harga yang paling mudah

ditentukan karena merupakan harga dari suatu saham perusahaan

pada pasar yang sedang berlangsung atau sudah tutup, berdasarkan

bursa utama. Nilai pasar menunjukan keadaan perusahaan

berdasarkan persepsi investor yang teraktualisasi dalam harga



saham. Secara garis besar nilai pasar perusahaan merupakan harga

seluruh saham yang beredar.

Anoraga (2001) memformulasikan bahwa :

2. Variabel Independen

Menurut Sugiyono (2011:4) variabel independen atau vang

menjadi sebab perubahannya atau timbulnya variabel dependen

(terikat). Adapun variabel independen yang digunakan dalam

penelitian ini adalah:

2.1 Metode Persediaan Rata-Rata Tertimbang

a. Definisi Konseptual

Metode rata-rata mengasumsikan persediaan yang tersedia untuk

dijual memiliki rata-rata biaya per unitnya sama (Weygandt, Kieso dan

Kimmel 2005:238).

b. Deskripsi Operasional

Perhitungan unit cost berdasarkan formula rata-rata tertimbang

adalah sebagai berikut: “Under ths method, the cost of goods available

for sale is allocated on the basis of the weight-average unit cost”,

Setelah dilakukannya perhitungan unit cost, selanjutnya menurut

weygandt, kieso, dan kimmel (2005:238) untuk mengetahui nilai biaya

dari persediaan akhir adalah sebagai berikut: “The weighted-average unit

cost is then applied to the units on hand. This computation determines the

cost of the ending inventory”. Dengan menggunakan metode rata-rata,



perusahaan akan dapat melakukan penghematan pajak (tax saving)

dikarenakan laba yang di dapat perusahaan dengan menggunakan metode

tersebut akan lebih kecil.

Dengan keterbatasan peneliti, dimana dalam laporan keuangan

tidak dicantumkan total unit persediaan, dan melainkan hanya

dicantumkan nilai persediaan akhir dan penggunakaan metode persediaan

rata-rata tertimbang, maka peneliti akan menggunakan nilai persediaan

akhir yang perhitunganya dengan metode rata-rata tertimbang sebagai

indikator dari metode rata-rata tertimbang. Hal ini didasarkan pada

pernyataan Sri Sulistyanto (2008:189) bahwa Nilai persediaan akhir

ditentukan atas dasar harga rata-rata tertimbang seluruh persedaan barang

serupa yang dimiliki perusahaan.

2.2 Perputaran Persediaan

a. Deskripsi Konseptual

Perputaran Persediaan (Inventory turnover) adalah rasio

efisiensi yang dihitung dengan membagi biaya barang yang terjual

(cost of good sold) dengan inventory (Ang, 1997).

b. Deskripsi Operasional

Perputaran Persediaan (Inventory turnover) mengukur

hubungan antara volume barang dagang yang dijual dengan jumlah

persediaan yang dimiliki selama periode berjalan (Thomson

2008:419).



Keterangan:

Persediaan rata-rata dapat dihitung dengan menggunakan angka-angka

mingguan, atau tahunan untuk menyederhanakan dalam menentukan

persediaan rata-rata dengan membagi jumlah persediaan pada akhir

dan awal tahun dengan membagi 2. Perputaran persediaan menjadi

ukuran yang menunjukkan berapa kali persediaan berputar dalam satu

periode. Harga pokok barang yang terjual dalam waktu satu tahun

dibagi dengan rata-rata nilai persediaan barang dagang. Selama jumlah

persediaan yang dimiliki sepanjang tahun stabil, rata-rata ini akan

cukup akurat dalam menganalisisnya.

2.3 Tax Avoidance

a. Deskripsi Konseptual

Tax Avoidance merupakan pengaturan untuk

meminimumkan atau menghilangkan beban pajak dengan

mempertimbangkan akibat pajak yang ditimbulkan (Mortenson

dalam Zain, 1988).

b. Deskripsi Operasional

Tax Avoidance, menurut Dyreng at al., 2010 dihitung

melalui CASH ETR (cash effective tax rate) perusahaan yaitu kas



yang dikeluarkan untuk biaya pajak dibagi dengan laba sebelum

pajak.

Keterangan:

Semakin besar CASH ETR ini mengindikasikan semakin rebdah tingkat

penghindaran pajak perusahaan.



Tabel 3.4.1

Operasionalisasi Variabel

Variabel Definisi Variabel Indikator Skala

Metode
persediaan
rata-rata
tertimbang
(Variabel
X1)

Sri Sulistyanto
(2008) bahwa Nilai
persediaan akhir
ditentukan atas dasar
harga rata-rata
tertimbang seluruh
persediaan barang
serupa yang dimiliki
perusahaan.

Nilai Persediaan Akhir dengan metode
persediaan rata-rata tertimbang

(Sri Sulistyanto 2008:189)

Rasio

Perputaran
Persediaan
(Varibel
X2)

Perputaran
Persediaan
(Inventory turnover)
mengukur pengaruh
antara volume
barang dagang yang
dijual dengan jumlah
persediaan yang
dimiliki selama
periode berjalan
(Thomson
2008:419).

(Thomson 2008:419)
Rasio

Tax
Avoidance
(Variabel
X3)

Tax Avoidance,
menurut Dyreng at
al., 2010 dihitung
melalui CASH ETR
(cash effective tax
rate) perusahaan
yaitu kas yang
dikeluarkan untuk
biaya pajak dibagi
dengan laba
sebelum pajak.

(Dyreng at al., 2010)
Rasio

Market
Value
Perusahaan
(Varibel Y)

Nilai perusahaan
adalah harga pasar
saham dikalikan
dengan jumlah
saham yang beredar
Anoraga (2001). (Anoraga,2001)

Rasio



F. Teknik Analisis Data

Langkah selanjutnya setelah melakukan pemilihan sampel,

menentukan variabel-variabel yang digunakan dalam penelitian, dan

membuat hipotesis uji, adalah melakukan pengelolahan data dengan

menggunakan analisis regresi berganda untuk menguji hipotesis yang telah

ditentukan. Analisa data dengan proses regresi tersebut akan dilakukan

dengan bantuan teknologi komputer yaitu program pengolah data statistik

software EViews versi 7.0.

1. Statistik Deskriptif

Menurut Sugiyono (2004:142), “Analisis deskriptif adalah statistik

yang digunakan untuk menganalisa data dengan cara mendeskripsikan

atau menggambarkan data yang telah terkumpul sebagaimana adanya

tanpa bermaksud membuat kesimpulan yang berlaku untuk umum atau

generalisasi.”

Suprayogi dalam STATISTIKA DESKRIPTIF, mengatakan

“Statstistika deskriptif (descriptive statistics) berkaitan dengan

penerapan metode statistik untuk mengumpulkan, mengolah,

menyajikan, dan menganalis data kuantitatif secara deskriptif”.

Dalam penelitian ini penulis akan memberikan gambaran atau

deskripsi data dari variabel dependen yaitu Market Value Perusahaan

serta variabel independen yaitu Metode Persediaan Rata-Rata

Tertimbang, Perputaran Persediaan dan Tax Avoidance. Analisis ini



disajikan dengan menggunakan tabel, grafik maupun diagram yang

selanjutnya akan diolah dengan metode lainya.

2. Analisa Regresi Data Panel

Dalam penelitian ini data yang digunakan adalah  data panel. Data

panel merupakan gabungan antara data time series dan data cross

section (Nachrowi, 2006:309). Data dikumpulkan dalam suatu rentang

waktu terhadap banyak individu. Data panel dalam penelititan ini

memiliki jumlah cross section sebanyak 10 perusahaan dengan

periode penelitan atau time series 4 tahun.

Menurut (Gujarati, 2012:238) terdapat 4 jenis data panel, yaitu:

1. Panel seimbang (balanced panel) adalah sebuah panel disebut

seimbang jika masing-masing subjek (perusahaan, individu, dan

lain-lain) memiliki jumlah observasi yang sama.

2. Panel tidak seimbang (unbalanced panel) adalah sebuah panel

disebut tidak seimbang jika masing-masing entitas memiliki

jumlah observasi yang berbeda.

3. Panel  pendek (short panel) adalah jika jumlah cross-section, N,

lebih besar dari pada perode waktu, T.

4. Panel panjang (long term) adalah jika T lebih besar dari N.



Sementara menurut Baltagi (dalam Gujarati, 2012:237) keuntungan

data panel adalah :

1. Oleh karena data yang berhubungan dengan individu, perusahaan,

Negara bagian, Negara, dan lain-lain, dari waktu-ke waktu, ada

batasan heterogenitas dalam unit-unit tersebut. Teknik estimasi

data panel dapat membatasi heterogenitas tersebut secara eksplisit

dengan memberikan variable spesifik-subjek.

2. Dengan menggabungkan antara observasi time-series dan cross-

section, data panel memberi “lebih banyak informasi, lebih

banyak variasi, sedikit kolinearitas antarvariabel, lebih banyak

degree of freedom, dan lebih efisien.

3. Dengan mempelajari observasi cross-section yang berulang-ulang,

data panel paling cocok untuk mempelajari dinamika perubahan.

4. Data panel paling baik untuk mendeteksi dan mengukur dampak

yang secara sederhana tidak bias dilihat pada data cross-section

murni atau time-series murni.

5. Data panel memudahkan untuk mempelajari model perilaku yang

rumit.

6. Dengan membuat data menjadi berjumlah beberapa ribu unit, data

panel dapat meminimumkan bias yang biasa terjadi jika kita

mengagregasi individu-individu atau perusahaan-perusahaan ke

dalam agregasi besar.



Meski memiliki keuntungan yang substantial, data panel memiliki

beberapa masalah seperti heteroskedastisitas, autokorelasi dan

korelasi silang seperti pada asumsi klasik, Namun ada beberapa

teknik estimasi yang bisa dipakai untuk menangani permasalahan-

permasalahan ini. Yang paling baik adalah (1) model fixed effect

(MET) dan (2) model random effect (MER), atau model komponen-

error (Gujarati, 2012:262)

Sejalan dengan itu (Nacchrowi:2006) juga menjelaskan untuk

mengestimasi parameter model dengan data panel, terdapat 3 teknik

dalam membuat regresi data panel, yaitu:

1. Pooling atau Ordinary Least Square (OLS)

Pada model ini digabungkan data cross section dan data

times series. Kemudian digunakan metode OLS terhadap data panel

tersebut. Pendekatan ini merupakan pendekatan yang paling

sederhana dibandingkan dengan kedua pendekatan lainnya. Dengan

pendekatan ini kita tidak bisa melihat perbedaan antar individu dan

perbedaan antar waktu karena intersep maupun slope dari model

sama.

Persamaan untuk OLS ditulis dengan persamaan sebagai

berikut:

Yit = α + βXit + εit; i=1,2,…., N; t=1,2,….., T



2. Model Efek Tetap (MET)

Adanya variabel-variabel yang tidak semuanya masuk

dalam model memungkinkan adanya intersep yang tidak konstan.

Atau dengan kata lain, intersep ini mungkin berubah untuk setiap

individu dan waktu.

Secara matematis model MET dinyatakan sebagai berikut:

Yit = α + βXit + γ2W2t + γ3W3t +…..+ γNWNt + δ2 Zi2 + δ3 Zi3 + δT

ZiT + εit

Dimana :

Yit = variabel terikat untuk individu ke-I dan waktu ke-t.

Xit = variabel bebas untuk individu ke-I dan waktu ke-t.

Wit = variabel boneka (dummy) dimana Wit =-1 untuk individu i,

i=1,2,.... N dan bernilai 0 untuk lainya.

Zit = variabel boneka (dummy) dimana Zit =-1 untuk periode t,

t=1,2,.... T dan bernilai 0 untuk lainya

Pada Fixed Effects Approach terdapat kemungkinan

persamaan regresi yang tergantung pada asumsi yang digunakan:

a. intersep dan slope dari koefisien tetap atau konstan sepanjang

waktu dan error term menangkap perbedaan-perbedaan

sepanjang waktu dan individu.

b. slope dari koefisien konstan tetapi intersep bervariasi

berdasarkan individu maupun pada waktu.



c. slope dari koefisien konstan tetapi intersep bervariasi

berdasarkan individu maupun pada waktu.

d. seluruh koefisien bervariasi pada individual.

e. intersep dan juga slope dari koefisien berbeda pada individu

maupun waktu.

Model fixed effect memiliki beberapa kelemahan yaitu:

a. terlalu banyak variabel boneka (dummy).

b. terlalu banyak variabel didalam model sehingga ada

kemungkinan terjadi multikoloniaritas.

c. tidak mampu mengidentifikasi dampak variabel-varibel time

inariant seperti jenis kelamin, warna dan etnik.

d. harus berhati-hati dalam memikirkan error term uit.

3. Model Efek Random (MER)

Dalam pendekatan ini perbedaan antar waktu dan antar

individu diakomodasi lewat error. Error dalam pendekatan itu

terbagi menjadi error untuk komponen individu dan error, error

komponen waktu, dan error gabungan. Penelitian ini menggunakan

metode Generalized Least Square (GLS). Keuntungan MER

dibandingkan MET adalah dalam hal derajat kebebasannya. Tidak

perlu dilakukan estimasi terhadap intersep N cross-sectional.



Berikut adalah persamaan untuk model MER:

Yit = α + βXit + εit; εit = ui + vt + wit

Dimana:

ui = komponen error cross section

vt = komponen error time-series

wit = komponen error gabungan.

2.1 Pengujian Model

Menurut Rosadi (2012:193), Uji Chow dan Uji Hausman

digunakan untuk memilih model yang terbaik dalam data panel

dari ketiga model yang tersedia (OLS, MET, dan MER) seperti

yang sudah disebutkan di atas.

2.1.1 Uji Chow (F Statistik)

Uji Chow (F Statistik) adalah pengujian yang dilakukan

untuk mengetahui apakah model yang digunakan adalah pooled

least square atau fixed effect.

Rumus yang digunakan dalam test ini adalah:

CHOW=

Dimana:

RRSS= restricted residual sum square.

URSS= unreatricted residual sumsSquare.

N= jumlah data cross section.

(RRSS-URSS)/N-1

URSS/(NT-N-K)



T= jumlah data time series.

K= jumlah variabel penjelasan.

Sementara itu hipotesa yang digunakan dalam pengujian ini

adalah:

Ho : Model menggunakan pendekatan Pool Least Square (OLS).

H1 : Model menggunakan pendekatan Fixed Effect (MET).

Pengujian ini mengikuti distribusi F statistik, dimana jika F

statistik lebih besar dari F tabel maka Ho ditolak. Nilai Chow

menunjukkan nilai F statistik dimana bila nilai Chow yang kita

dapat lebih besar dari nilai F tabel yang digunakan berarti kita

menggunakan model fixed effect. Atau juga menggunakan p-value

jika p-value > 0.05 maka Ho diterima jika p-value < 0.05 maka

Ho ditolak.

2.1.2 Uji Hausman

Uji Hausman digunakan untuk menentukan apakah

menggunakan model fixed effect atau model random effect

(Gujarati, 2012:252)

Model Uji Haussman yang digunakan adalah sebagai

berikut:



Sementara itu hipotesa yang digunakan dalam pengujian ini

adalah:

Ho= Model menggunakan random efek

H1= Model menggunakan fixed efek

Dengan ketentuan jika p-value > 0.05 maka Ho diterima jika

p-value < 0.05 maka Ho ditolak.

2.1.3 Pengujian Statistik Model

Pengujian dilakukan melalui uji signifikansi variabel bebas

(uji t) dan uji signifikansi model (uji F stat).

2.1.3.1 Uji Signifikansi Variabel bebas (Uji t)

Menurut Suharyadi dan Purwanto (2004:523) “Uji secara

parsial (uji statistik t) adalah untuk menguji apakah suatu variabel

bebas berpengaruh atau tidak terhadap variabel tidak bebas.

Ho: βi=0

H1: βi≠0

Nilai beda menunjukkan slope variabel bebas. Bila nilai

statistik beta sama dengan nol maka variabel bebas tidak memiliki

hubungan signifikan dengan variabel terikat.

Kriteria penerimaan Ho adalah sebagai berikut:

a. Berdasarkan perbandingan t-statistik dengan t-tabel.

Kita membandingkan nilai t hitung dengan t tabel, dengan

derajat bebas n-2, dimana n adalah banyaknya jumlah



pengamatan serta tingkat signifikansi yang dipakai. (bila t

statistik > t tabel maka Ho diterima dan bila t statistik < t

tabel maka Ho diterima).

b. Berdasarkan probabilitas dengan membandingkan nilai

p-value dengan p=0.05 dengan kententuan jika p-value >

0.05, maka Ho diterima dan jika p-value < 0.05 maka Ho

ditolak.

2.1.3.2 Uji Signifikansi Model (Uji F Stat)

Uji F berguna untuk menguji apakah koefisien regresi

signifikan (berbeda nyata). Koefisien regresi yang signifikan

adalah koefisien regresi yang secara statistik tidak sama dengan

nol.

Menurut Suharyadi dan Purwanto (2004:523) “Uji secara

simultan (uji global) digunakan untuk melihat kemampuan

menyeluruh dari variabel bebas terhadap variabel tidak bebas

secara bersama-sama.

Uji F yang dipakai dalam penelitian ini adalah:

Ho: β1, β2, β3=0

Ho: β1, β2, β3≠0

Beta merupakan slope variabel bebas model.



Kriteria penerimaan Ho adalah sebagai berikut:

a. Berdasarkan perbandingan F-statistik dengan F tabel:

Bila F statistik > Fα;(k,n-k-1) maka Ho ditolak.

Bila F statistik < Fα;(k,n-k-1) maka Ho diterima.

b. Berdasarkan probabilitas :

Jika p-value > 0.05, maka Ho diterima.

Jika p-value < 0.05, maka Ho ditolak .

2.1.3.3 Uji R Square dan Adjusted R Square

R square dan Adjusted R square disebut juga koefisien

determinasi, Koefisien ini menjelaskan berapa besar proporsi

variasi dalam dependen yang dapat dijelaskan oleh variabel-

variabel independen secara bersama-sama. Nilai ini menunjukkan

seberapa dekat garis regresi yang kita estimasi dengan data yang

sesungguhnya. Nilai R² (mendekati 100%) semakin baik model

regresi tersebut. Nilai sebesar 0 berarti variasi pada variabel

dependen tidak dapat diterangkan sama sekali oleh variabel

independennya, dan sebaliknya.

3. Langkah Teknis Aplikasi Eviews 7

Penelitian ini menggunakan aplikasi komputer bernama Eviews

versi 7 karena aplikasi ini yang mampu untuk mengolah data berupa

data panel dibanding aplikasi pengolah data lainya, secara umum



aplikasi ini mempunyai fitur yang hampir sama dengan pengolah data

lain seperti IBM SPSS, AMOS, dll hanya berbeda pada langkah-

langkah pengoperasianya. Dan berikut adalah langkah-langkah

pengolahan data menggunakan Eviews 7:

a. Tabulasi data yang diperoleh melalui Laporan keuangan dari 10

perusahaan selama 4 tahun terakhir melalui program Ms. Excel

2010.

b. Memasukan (import) data dari hasil tabulasi ke dalam program

eviews untuk dilakukan pengolahan data, dengan cara:

1. Klik File -> Open -> Foreign Data as Workfile.

2. Pilih file data excel hasil tabulasi yang telah disusun, next.

3. Melakukan setting sebagai berikut:

c. Memisahkan data panel berdasarkan perusahaan dengan cara:

1. Pada menu Proc pilih Reshape Current Page -> Unstack in

New Page.

2. Isi series name pada text box pertama dengan “perusahaan”.

3. Isi text box kedua dengan “tahun perusahaan”.



4. Sisipkan “_” (underscore) diantara * dan ? pada text box

ketiga.

d. Memulai object data panel (Pooled) untuk membuat model regresi

yang diperlukan:

1. Pilih menu Object -> New Object -> Pool.

2. Identifikasi data cross section dengan mengetikkan label nama

masing-masing data cross section sesuai penamaan yang

diberikan, dalam penelitian ini menggunakan kode sebagai

berikut:

_ARGO, _ASII, _GJTL, _HDTX, _KBLI, _LPIN, _MYTX,

_PRAS, _SCCO, _VOKS

e. Mengestimasi Model Regresi OLS dengan cara:

1. Pilih menu estimate lalu memasukan spesifikasi dependent

variabel market value perusahaan dan common coefficient

konstanta di ikuti ketiga variabel bebas dengan memilih



“none” pada method dan mencentang balanced sampel,

sebagai berikut:

f. Mengestimasi Model Regresi MET dan mengujinya dengan model

OLS:

1. Estimasi model MET menggunakan spesifikasi yang sama

dengan model OLS namun menggunakan efek fixed pada cross

section:

2. Setelah mendapatkan hasil estimasi model, melakukan uji

chow dengan cara memilih menu View -> Fixed/Random

Effect Testing -> Redudant Fixed Effect – Likelihood Ratio.

3. Melakukan pengujian hipotesis sesuai pada kententuan uji

Chow seperti yang telah dijelaskan diatas.



g. Mengestimasi Model Regresi MER dan mengujinya dengan model

MET:

1. Estimasi model MER dengan spesifikasi merubah cross

section efek menjadi random sebagai berikut:

2. Menguji model MET dan MER melalui uji hausman

dengan cara memilih menu View -> Fixed/Random Effect

Testing -> Correlated Random Effect – Hausman Test.

3. Pengujian hipotesis sesuai ketentuan yang telah dijelaskan

pada sub bab sebelumnya.

h. Setelah melakukan pengujian model, langkah selanjutnya

mengetahui hasil dari representasi dari model tersebut:

1. Pilih menu view -> Estimation Output untuk mengetahui

model yang terbaik.

2. Pilih menu view -> Representations untuk mengetahui

persamaan regresi tiap individu.




